Update your FeedDemon 1.6 RC2

If you're running FeedDemon 1.6 RC2 release or earlier, you should download and install release Earlier releases of 1.6 RC2 expire on December 1, 2005. This date has been extended in To get the latest version, use Help | Check for New Version on the FeedDemon main menu or visit www.feeddemon.com/feeddemon/beta/.

No comments: