Security update for Adobe Reader and Acrobat

On Monday Adobe published a security bulletin announcing the availability of updates to address "critical vulnerabilities" in Adobe Reader and Acrobat. Those using version 8.1 or earlier of these products are "strongly recommended" to upgrade to version 8.1.1. The update is available via the products' automatic update feature or by direct download from links provided in the bulletin. Version 7.0.9 and earlier of these products are evidently also affected, with an update to be available "at a later date".

Tags: , ,

No comments: